WatchNon-threaded

Forums » Bugs & Problems » Read Message

Although it's highly unlikely you will find them, post reports about problems or bugs in here.

Issues with the forums and notifications

13 days ago

My laptop is not allowing me to post on the forums. I can get to the reply page, but I can not click the post button to post. This is the same if I am making a new thread or replying to an old one. I tried to clear my cashe to fix it with no luck. My phone has no such problem. Oh, and clearing my cashe made notifications stop appearing on my laptop when someone replies to a watched thread. This also is not an issue on my phone. 

Is there like a "settings" page I can check? Or is this a bug? The problem is consistent event between browsers on my laptop (google chrome and internet explorer).

Issues with the forums and notifications

12 days ago
This sounds like the problem people used to have on mobile until they checked desktop settings. I have absolutely no idea why it would be happening on a laptop and never heard of anyone else having this issue, but hopefully one of the techy people can explain it.

Issues with the forums and notifications

12 days ago

Both of these things require JavaScript to function, so my first thought is in that direction, but I think it'd be weird for both browsers to spontaneously disable JS...

Can you open the browser's developer window (F12) and check if any errors show up in the Console tab when you click the post button, or what's happening in the Network tab?

Issues with the forums and notifications

12 days ago

I am up and trying this now. I do not see any errors, there is no response I can see from clicking the post button.

Issues with the forums and notifications

12 days ago

Scratch that under a tab that reads "console" there are some errors. 

Issues with the forums and notifications

12 days ago
I went and deleted that because it was broken and breaking replies too. Just use imgur or Discord.