WatchNon-threaded

Forums » Newbie Central » Read Message

Don't know your Pages from your Links? Stuck in the editor? Find some expert help here.

Englishman in Need

5 months ago

So my preferred language is English (UK), but whenever I use the editor it keeps trying to correct me to American English. While this isn't a massive issue, I don't like being told I'm wrong, so the red lines grate on my soul.

Is there a way to switch languages? Is it my browser or the editor? I'm sure I've just missed something really quite obvious, but thought I'd toss it into Newbie Central just to see if someone had the answer.

Englishman in Need

5 months ago

Try this: go up to the top of the text box, where it's got all the options for bold, italic, etc.  Find the abc dropdown and disable SCAYT.

Englishman in Need

5 months ago

Okay, here's a mega stupid question; is Canadian English the same as UK?

Englishman in Need

5 months ago
I don't think Brits say "eh?" nearly as much... ;)

Englishman in Need

5 months ago

Yeah, they’re always spelling words with an extra “u” and insisting on pronouncing “z” as “zed.”

Englishman in Need

5 months ago

Ay! That's bloody wrong! On my honour, Brits spell things the exact bloody same and use the exact same bloody words. My face is coloured red because of this post.

Englishman in Need

5 months ago

As an Aussie I can tell you that you'll get used to the red lines after a while (;;)

Englishman in Need

5 months ago

ABC button above the writing box, language, then Candian English. No more red lines for us what spell proper ;)