WatchNon-threaded

Forums » Newbie Central » Read Thread

Don't know your Pages from your Links? Stuck in the editor? Find some expert help here.

Problem with the Display

8 years ago

Not sure if this should go in the bugs section or not because I think it's more of a personal problem than a site one, but if it belongs there please move it.

Whenever I try to log into CYS, the display of the site is all wrong. It's hard to put it into words, but for one the profile pics take up most of the post with the actual text filling in underneath. It does this regardless of whether or not I put the forums in threaded view.For another, there is a clear white border around the page, which I wouldn't really know if it wasn't showing up above and to the left of our logo.  Also, the entire site fits in just about half of the page. And to top it all off, none of the links like "Post Message" look like actual buttons. It's just the straight link.

I know it's hard to get what I'm saying because it's kinda hard to describe it without showing people. However, it makes it really hard to check out the threads. I've tried restarting my computer and it doesn't help, plus it doesn't happen on any other website but this one. Any suggestions?

Problem with the Display

8 years ago

If you're using Internet Explorer, try toggling the 'Compatibility View' button (looks like a broken page) in the right side of your address bar.

Problem with the Display

8 years ago

I'm using chrome. I also tried deleting any cookies I may have picked up.

Problem with the Display

8 years ago
Could you post a screenshot? This is weird. I'm also on chrome and not experiencing any problems.

Problem with the Display

8 years ago
 photo Screenshot1-1.png

Problem with the Display

8 years ago
That's weird. I looks almost like how sites look for me on mobile. I think all the stuff that is messed up is with /div tags... but I am not a web developer so I could be wrong. Not sure what would cause this, but if it isn't happening on other sites for you, I'd say we move this to the Bugs Forum, because something is clearly messed up.

Also, I laughed so hard at the 'How to take a screenshot' tab you have open there :P

Problem with the Display

8 years ago
 photo Screenshot2.png

Problem with the Display

8 years ago

Hahahaha! Upgrade your browser! Noob! 

Problem with the Display

8 years ago

Actually though, nmel might be right. In the top right, see how the menu is orange? Update chrome and see if it fixes it.

Problem with the Display

8 years ago

I don't have an update function, but I can relaunch it in WIndows 8. Is that the same thing?

Problem with the Display

8 years ago

Nope, definately is not the same thing. It just made the rest of my computer look screwy.

Problem with the Display

8 years ago

Wait, your whole computer looks weird?

Problem with the Display

8 years ago

Only when I launched chrome in Windows 8, once I reset it to the desk top everything was normal.

Problem with the Display

8 years ago

That probably won't fix the problem but it can't hurt. In the screenshot that you posted in this thread, do you see how the menu in the top right is orange? It's just below the red x to close chrome. It's orange because you don't have the most recent version of chrome. If you click on that orange button, you can update to the most recent version.

Problem with the Display

8 years ago

I know it's orange, but I don't see the update function. It's also like that if the screen isn't at 100% or if I've altered anything else. I'll post a screen shot so you can see my options.

 photo Screenshot3.png

Problem with the Display

8 years ago

Click 'about google chrome'.

Edit: Also, thanks for the screenshots, you're an IT guy's dream.

Problem with the Display

8 years ago

Really? Considering my past with electronics I'd say I'm more of an IT guy's nightmare XD.

Anywho, I followed the about google chrome link and it tells me that my Chrome is up to date. It shows that I have "Version 35.0.1916.153 m", and then gives me  a check mark with "Google Chrome is up to date" underneath.

Problem with the Display

8 years ago

Oh damn. So it's orange because you're not signed in, which is not the problem.

Can you try using a different browser, so we can see if it's chrome specific? It looks like you have IE installed. Also, do other sites look bad too?

Problem with the Display

8 years ago

Nope, every site but CYS is exactly the same. And I could try, but it wouldn't be worth it. My IE is so slowed down with bugs (I keep accidentally installing toolbars and shit when I download music. I don't know how I do it every time) I wouldn't be able to really post in an active conversation. Plus I'd be using it for one site, which is inconvenient but I can still do it if there are no other options.

Problem with the Display

8 years ago

Noo, I don't want you to use IE permanently, I just want you to browse to CYS once with IE to see if it's also buggy, so that we can narrow down the problem. If it's also weird looking on IE, we know the problem isn't Chrome. If it isn't weird looking on IE, then we know the problem is Chrome.

Problem with the Display

8 years ago

Yeah, it's definitely Chrome. It looks perfectly fine with IE.

Problem with the Display

8 years ago

Okay! So, if you have extensions on, go to the menu where they are listed (I think it's like Tools > Extensions or something in chrome) and make sure 'allow in incognito' is unchecked for all installed extensions. Then open a new incognito window (ctrl+shift+n) and browse to the website. If it looks normal when you do that, then one of your extensions is the problem.

Problem with the Display

8 years ago

Yup, completely normal in incognito. Must be an extension, then?

Problem with the Display

8 years ago

Looks that way. You should disable one extension at a time and figure out which one it is. Then, if the culprit can be disabled on just certain websites, turn it off for this one. I'd suggest removing it if it's causing problems though. I'm going to move this back to Newbie Central as it's not a site bug.

Problem with the Display

8 years ago

Thanks, I figured that it would be a personal problem. But I disabled the only third party extension (same one who put a tool bar in my IE) and it's still like this. I only have like five extensions. Here's another screen shot. Are there any here that would be bad? 

 photo Screenshot6.png

Problem with the Display

8 years ago

Disable all of them and browse the site without incognito. Assuming that that fixes it, enable them one by one and browse the site in between each time you enable a new one. Find out which extension is ruining it. Also, you've got some spyware on your computer.

You should delete the searches and probably skype click to call unless you use it frequently.

Problem with the Display

8 years ago

Nah, I don't even use Skype. My girlfriend at the time wanted to try it but my webcam wouldn't come on for some reason.

But what searches?

Edit: All extensions have been disabled and both Skype and Mysearchdial have been deleted. Still the weird look.

Problem with the Display

8 years ago

Okay. So incognito mode fixes it but disabling extensions doesn't. That definitely screams that it's a cookie / temporary internet file problem. Can you delete your cookies, etc.

Edit: Delete BuzzSearch too, for sure.

Problem with the Display

8 years ago

Already deleted my history, cookies, and just about everything else since the beginning of this laptop before I posted the thread. Didn't help.

Problem with the Display

8 years ago
Maybe you have a "technology killing" aura :P

Have you tried typing in the address to the site, and then running away quickly and peeking around a corner?

Problem with the Display

8 years ago

Oh I know. My friends tell me that I kill all technology and they rarely let me borrow anything electrical :P.

Problem with the Display

8 years ago
Also my boyfriend says it could be a cached css file. Try right clicking anywhere, inspect element, then hit the cog icon (probably in the top right) and turn on Disable cache (while DevTools is open). Then refresh the page (don't close the inspect element window thingamajig). If it fixes it, then that's what it is.

Problem with the Display

8 years ago

That fixed it! Your boyfriend is a genius.

Problem with the Display

8 years ago
Awesome! Did you manage to fix it permanently, or just when Inspect Element is open?