WatchNon-threaded

Forums » Bugs & Problems » Read Message

Although it's highly unlikely you will find them, post reports about problems or bugs in here.

Annoying Question Mark Thing

4 years ago

Okay, so sometimes when I post a forum post, even if I enter absolutely zero question marks, they appear randomly at the start of a sentence. Can we please get this fixed?

Annoying Question Mark Thing

4 years ago

Are you posting through mobile?

Annoying Question Mark Thing

4 years ago

No. I've seen it on Microsoft Edge and Internet Explorer. I've also seen some question marks at the beginning of others posts, too.

Annoying Question Mark Thing

4 years ago
any examples you can link to?

Annoying Question Mark Thing

4 years ago

Not tonight. I need sleep. I'll go post digging tomorrow. Also, the only person I remember specificall ir one of Cresentstar's posts, but I'm not sure about any of the others I've seen.

Annoying Question Mark Thing

4 years ago

Annoying Question Mark Thing

4 years ago

There was a different one that happened about a month ago, too.

Annoying Question Mark Thing

4 years ago

They're invisible characters that some devices insert into text. The system doesn't recognize them, so to be safe it changes them into a preset known character, which in this case is a question mark.

Annoying Question Mark Thing

4 years ago

I wish I knew as much as you do about this kind of stuff. I'm just a noob. 

Annoying Question Mark Thing

4 years ago
I figured that's what he was talking about but I was wondering if it was just client-side for matt or it was the site not encoding special characters (like how lenny face turns into (??o?????o???) or something)

In crescents post, it seems like she copy-pasted bullet points instead of using an unordered list tag (or & bullet;)