Post a New Message

Forums » Bugs & Problems

Although it's highly unlikely you will find them, post reports about problems or bugs in here.
MessageLast PostReplies
N/A

Page Freeze Occurances

4 hours ago
5
N/A

Unable to Remain Logged In

6 days ago
4
N/A

Newly Created Storygames doesn't work?

by mattc
by mizal
8 days ago
5
N/A

new storygame, link to "creating 101" is empty

by Ogre11
12 days ago
1
N/A

Forums

13 days ago
2
N/A

Top 5 on front page showing wrong games

by mizal
by Romulus
23 days ago
10
N/A

error going to the sci-fi adventure

by Ogre11
one month ago
2
N/A

Please please please help me Profile won't work

by mizal
one month ago
12
N/A

[Ratings] Something weird afoot

one month ago
5
N/A

Previous Page link not working with item

one month ago
37
N/A

All usernames in red

one month ago
5
N/A

All New Storygames Link Error

by mizal
one month ago
5
N/A

Small problem

one month ago
1
N/A

Probably a Problem, Probably Just This Computer

one month ago
0
N/A

Less of a Bug, More of a Problem

one month ago
3
N/A

Problem staying logged in

one month ago
15
N/A

Cysid Mascott

one month ago
3
N/A

[Site] Trophys Pop-Up Page Not Updated

by Ogre11
one month ago
3
N/A

[Avon] Orange?

2 months ago
17
N/A

Username Descenders Cut Off in Forum Posts

2 months ago
2
N/A

A Story that is not Mine

2 months ago
13
N/A

"Who Is Online" Design Differs on Forums

2 months ago
4
N/A

New Storygame Creation Page Deleted Article Link

2 months ago
1
N/A

Everything Else

2 months ago
6
N/A

[RTE] Lag in toggling RTE On/Off

2 months ago
2
N/A

[Editor] Preview button breaks the classic editor

by Romulus
by Romulus
2 months ago
0
N/A

Time Bug

2 months ago
7
N/A

Can't view storygame videos on Firefox

by mizal
3 months ago
5
N/A

New Home Page Box Too Small

by Ogre11
3 months ago
6
N/A

Annoying Question Mark Thing

by Ford
3 months ago
9
N/A

Spelling errors

3 months ago
1
N/A

Homepage Storygame Table Is Not Centered

3 months ago
0
N/A

"Switch to Edit View"

by ZagHero
3 months ago
9
N/A

Article not awarded commendations

3 months ago
0
N/A

Front page

3 months ago
10
N/A

Tagging notifcation shows as new reply to thread

by ecoLyte
3 months ago
9
N/A

Trouble connecting links?

by Plelb
by Plelb
3 months ago
3
N/A

Images in editor

3 months ago
2
N/A

[Site] Can't Upload Pics

3 months ago
4
N/A

Commendation bug?

3 months ago
10
N/A

Hyperlink Properly in Order Dashboard

3 months ago
0
N/A

Profile bug?

3 months ago
4
N/A

Reply Default Subject & Message Text Boxes Longer?

3 months ago
3
N/A

Dice rolls not working as a variable change

4 months ago
3
N/A

Improperly Escaped Newline in "Save" Dialog

by Ogre11
4 months ago
3
N/A

Variables link restriction not working as expected

4 months ago
8
N/A

[SITE] Category Grammar Fix

4 months ago
1
N/A

New threads sometimes don't post

by B101
4 months ago
5
N/A

Links sometimes don't work in Internet Explorer

5 months ago
4
N/A

Changes to pages not saving in the advanced editor

by B101
by Ogre11
6 months ago
5
Older Messages